Connection issues
Incident Report for ProcedureFlow
Resolved
This incident has been resolved. According to our host provider, AWS, between 12:56 AM and 12:59 AM UTC there was an issue with our load balancer which caused some connections to app.procedureflow.com to fail. We are working with AWS to prevent this from happening in the future.
Posted 10 months ago. Dec 19, 2018 - 15:39 UTC
Monitoring
We are working with our hosting provider (AWS) to investigate/monitor this issue.
Posted 10 months ago. Dec 19, 2018 - 13:50 UTC
Investigating
We are currently investigating connection issues to app.procedureflow.com.
Posted 10 months ago. Dec 19, 2018 - 13:11 UTC
This incident affected: Website.