Load Balancer Status Check Failure
Incident Report for ProcedureFlow
Resolved
All metrics (CPU, network, disk etc) and logs on the load balancer reported normal activity until the instance status check failed. Therefore, we are attributing the failure to a host problem on EC2. We will continue to closely monitor ProcedureFlow and the failed load balancer.
Posted over 4 years ago. Jun 21, 2015 - 15:36 UTC
Monitoring
We are continuing to monitor the restarted load balancer. There is no obvious answer at this time why the load balancer failed status checks.
Posted over 4 years ago. Jun 21, 2015 - 15:10 UTC
Identified
We just had an issue where our primary load balancer failed status checks. This prevented any traffic coming into ProcedureFlow. We were able to reboot the load balancer to get it up and running again. We're investigating the root cause.
Posted over 4 years ago. Jun 21, 2015 - 14:38 UTC