Automated emails not being sent
Incident Report for ProcedureFlow
Resolved
This incident has been resolved.

From Amazon:

1:19 PM PST Between 11:38 AM and 12:45 PM PST we experienced elevated error rates for our email-sending API to the SMTP endpoint in the US-EAST-1 Region. This did not affect the SendEmail/SendRawEmail HTTP APIs. The issue has been resolved and the service is operating normally.
Posted almost 4 years ago. Nov 06, 2015 - 21:24 UTC
Monitoring
Amazon has resolved the DNS problems and automated emails are working again. Please resend any invitations/forgot password requests that did not receive an email.

From Amazon:

1:00 PM PST We've identified root cause and are seeing recovery for elevated error rates to our email-sending API in the US-EAST-1 Region for the SMTP endpoint. HTTP endpoints continue to operate normally.
Posted almost 4 years ago. Nov 06, 2015 - 21:11 UTC
Identified
Our email provider's DNS host name (Amazon SES) is failing to resolve which is preventing emails from being sent. We are attempting to create a workaround.

From Amazon:

12:29 PM PST We are currently investigating elevated error rates for our email-sending API in the US-EAST-1 Region for the SMTP endpoint only.
Posted almost 4 years ago. Nov 06, 2015 - 20:36 UTC
Investigating
We're investigating problems sending automated emails from ProcedureFlow (including invitations and password resets).
Posted almost 4 years ago. Nov 06, 2015 - 20:26 UTC