Network connectivity issues
Incident Report for ProcedureFlow
Resolved
We have concluded that this morning's brief outage was caused by degraded performance of Amazon's Elastic Block Storage service. Amazon did not update their status page (http://status.aws.amazon.com/) to indicate that degraded performance occurred, but our logs indicate it was caused by Elastic Block Storage. We'll continue to monitor the situation.
Posted over 3 years ago. Jul 19, 2016 - 16:37 UTC
Monitoring
At 5:36AM Eastern our primary load balancer failed to respond to network input/output. This prevented any traffic coming into ProcedureFlow. The problem automatically corrected itself within 2 minutes and ProcedureFlow was available again. We're investigating the root cause.
Posted over 3 years ago. Jul 19, 2016 - 10:31 UTC